PHPRoad Installer

Checking the system requirements.

  • PHP 5.3 or higher
  • PHP CURL library
  • PHP Mcrypt library
  • PHP MySQL functions
  • Permissions for PHP to write to the installation directory
  • PHP Multibyte String functions
  • Short PHP tags allowed

To set up the installation of PHPRoad, click Continue.